Cada vez tengo más problemas para conectarme con mando

Maacnanimus

Base
Stadiano
Se me desconecta el mando constantemente del juego, tengo que volver a meter el código una y otra vez y no se conecta. Me tiene desesperado. Al final al intentarlo por décima vez ya funciona.
No tengo más cosas conectadas al router y es de Movistar de fibra simétrica de 600mb.
 

RafaZnZ

Founder
Staff
Redactor
Stadiano
Como no sea que cada vez lo vinculas en un sitio diferente, no debería de pasarte.

Yo me conecto con el al móvil y al Pc. Y cuando quiero jugar en la tv, presiono hasta que vibra el botón de Stadia y el mando sólo enciende la tv y el menú principal de Stadia
 

LGNZH

Founder
Stadiano
Como no sea que cada vez lo vinculas en un sitio diferente, no debería de pasarte.

Yo me conecto con el al móvil y al Pc. Y cuando quiero jugar en la tv, presiono hasta que vibra el botón de Stadia y el mando sólo enciende la tv y el menú principal de Stadia
A mi no me enciende la tele x'D
WTF solo se pone pa vincularlo y yata, yo kiero !! XDD
 

Axelay

Founder
Stadiano
Pues hoy con el mando
Yo siempre k me pongo en el chomecaat tengo k vincular el mando
Al igual digo una barbaridad pero...¿tienes vinculado el Chromecast al mando a traves de la APP? Yo ni me di cuenta hasta hace un rato y hacia lo mismo, vincular siempre el mando al CCU hasta que me di cuenta de eso...

Y otra cosa, no se que me ha pasado pero hace un rato jugando al GYLT el personaje se me iba a veces hacia el lado izquierdo y se quedaba sin moverse algún segundo. Al principio he pensado que era algo puntual de la conexión pero luego me pasaba varias veces. Quizás el juego se ha rallado o ha cargado mal. Pero al probar Serious Sam un poco me ha pasado igual de cuando en cuando...personaje se giraba a la izquierda del tirón y se quedaba sin responder un segundo. ¿Mando defectuoso? ¿Momentos esporádicos de la conexión? Me ha dejado mosca....
 

RafaZnZ

Founder
Staff
Redactor
Stadiano
Pues hoy con el mando

Al igual digo una barbaridad pero...¿tienes vinculado el Chromecast al mando a traves de la APP? Yo ni me di cuenta hasta hace un rato y hacia lo mismo, vincular siempre el mando al CCU hasta que me di cuenta de eso...

Y otra cosa, no se que me ha pasado pero hace un rato jugando al GYLT el personaje se me iba a veces hacia el lado izquierdo y se quedaba sin moverse algún segundo. Al principio he pensado que era algo puntual de la conexión pero luego me pasaba varias veces. Quizás el juego se ha rallado o ha cargado mal. Pero al probar Serious Sam un poco me ha pasado igual de cuando en cuando...personaje se giraba a la izquierda del tirón y se quedaba sin responder un segundo. ¿Mando defectuoso? ¿Momentos esporádicos de la conexión? Me ha dejado mosca....
Apunta totalmente a problema de conexión.

3 consejos:

Chromecast por cable.
Mando conectado a Red 5ghz y con el router en la misma habitación a no más de 5 metros.

Como estés a más o tengas alguna pared... Te pasará eso.

Comprueba que no le quede poca batería.
 

RafaZnZ

Founder
Staff
Redactor
Stadiano
Gracias!
Si, mando a 5Ghz a dos metros. CCU por cable Cat 7 y ni tabiques ni nada, imposible tema de mala conexión. Que sea algo puntual de la red me lo quiero creer. Sino malo para mi... :cry:
Imagino que estás con el router de la compañía telefónica... Salvo el de movistar todos apestan que lo sepas. Plantéate darle pasaporte.
 

Axelay

Founder
Stadiano
Si, pero no solo con uno....
 

Adjuntos

  • mandos.jpg
    mandos.jpg
    335,1 KB · Visitas: 50

Axelay

Founder
Stadiano
He jugado una hora nuevameal Gylt. Al empezar me he dado cuenta que tenía el HDMI del CCU en cine THX en vez de videojuego. A veces si no está en videojuego tiene algo más de retardo como bien sabéis. El modo cine mete más efectos y movidas. Lo he puesto en videojuego y he jugado de lujo, sintiendo el personaje impecable.
Y...ese era el problema, o simplemente pillé antes mal la conexión o vete a saber que...
De momento bien y tranquilo 🤗
 

RafaZnZ

Founder
Staff
Redactor
Stadiano
He jugado una hora nuevameal Gylt. Al empezar me he dado cuenta que tenía el HDMI del CCU en cine THX en vez de videojuego. A veces si no está en videojuego tiene algo más de retardo como bien sabéis. El modo cine mete más efectos y movidas. Lo he puesto en videojuego y he jugado de lujo, sintiendo el personaje impecable.
Y...ese era el problema, o simplemente pillé antes mal la conexión o vete a saber que...
De momento bien y tranquilo 🤗
Hay una opción en Google home para que cuando enciendes Stadia directamente desde el mando, en tu TV si es compatible, automáticamente se pone en modo juego.

Mira a ver si la tienes activa, a mi si me funciona. Y si, chromecast en TV hay que jugar en modos juego SIEMPRE.
 

Axelay

Founder
Stadiano
Lo miraré, muchas gracias. El problema es que ni tele es antigua así que dudo que lo tenga. Es una plasma de 12 años pero se ve de lujo aún a día de hoy y no se muere así que aún no puedo pillarme una nueva jejeje.
Stadia en modo juego pero si vemos pelis y series lo pongo en cine THX. No pasa nada, ¿No? Al ser cine me refiero....
 

RafaZnZ

Founder
Staff
Redactor
Stadiano
Lo miraré, muchas gracias. El problema es que ni tele es antigua así que dudo que lo tenga. Es una plasma de 12 años pero se ve de lujo aún a día de hoy y no se muere así que aún no puedo pillarme una nueva jejeje.
Stadia en modo juego pero si vemos pelis y series lo pongo en cine THX. No pasa nada, ¿No? Al ser cine me refiero....
Nono claro, me refiero para jugar. Mi plasma tampoco cambiaba automáticamente al modo juego, lo hace la TV nueva, pero no pasa nada, cambias tu manualmente y ya está.
 

racso1980

Buddy
Stadiano
He jugado una hora nuevameal Gylt. Al empezar me he dado cuenta que tenía el HDMI del CCU en cine THX en vez de videojuego. A veces si no está en videojuego tiene algo más de retardo como bien sabéis. El modo cine mete más efectos y movidas. Lo he puesto en videojuego y he jugado de lujo, sintiendo el personaje impecable.
Y...ese era el problema, o simplemente pillé antes mal la conexión o vete a saber que...
De momento bien y tranquilo 🤗
me acaba de llegar el mando y me pasa lo mismo que a ti, se va a la izquierda y el mando no funciona, tengo que conectarlo y volverlo a conectar juego en pc con el cable
 
Arriba