Cada vez tengo más problemas para conectarme con mando

Maacnanimus

Base
Stadiano
Se me desconecta el mando constantemente del juego, tengo que volver a meter el código una y otra vez y no se conecta. Me tiene desesperado. Al final al intentarlo por décima vez ya funciona.
No tengo más cosas conectadas al router y es de Movistar de fibra simétrica de 600mb.
 

Icue

Base
Stadiano
Llevo una semana con el mismo problema. Puedo abrir Stadia o encender la tele solo pulsando el botón, incluso navegar por el menú de juegos sin problema, pero en cuanto entro a un juego, a los pocos minutos se desvincula el mando y sale un pantallazo para que meta la combinación... X ¶ A B, pero aunque la meta ya no hay modo de que lo vuelva a detectar...

En mi caso router Vodafone, y el problema persiste tanto en 2,4 como en 5, y con los 2 mandos que tengo.
 

Roszx

Roszx
Stadiano
Hola, solo vengo aquí a llorar, porque desde hace 1 mes no puedo jugar Stadia en el Chromecast por la maldita vinculación del mando con el wifi. Me tiene ya frito. Van a sacar el RE Village y aún no tengo un mando disponible para jugar. Probaré todas las recomendaciones que he visto en este foro a ver si soluciono el problema. Pero como ya digo, he venido aquí a llorar.
 

waspharderfaster

Premiere
Stadiano
Hola, solo vengo aquí a llorar, porque desde hace 1 mes no puedo jugar Stadia en el Chromecast por la maldita vinculación del mando con el wifi. Me tiene ya frito. Van a sacar el RE Village y aún no tengo un mando disponible para jugar. Probaré todas las recomendaciones que he visto en este foro a ver si soluciono el problema. Pero como ya digo, he venido aquí a llorar.

Llevo una semana con el mismo problema. Puedo abrir Stadia o encender la tele solo pulsando el botón, incluso navegar por el menú de juegos sin problema, pero en cuanto entro a un juego, a los pocos minutos se desvincula el mando y sale un pantallazo para que meta la combinación... X ¶ A B, pero aunque la meta ya no hay modo de que lo vuelva a detectar...

En mi caso router Vodafone, y el problema persiste tanto en 2,4 como en 5, y con los 2 mandos que tengo.

Yo os recomendaría reiniciar el CCU de fábrica y volver a configurar. En mi caso no he tenido casi nunca problemas, pero sí me di cuenta que al principio el CCU se conectaba a la red 5G y el mando a la 2,4G pero la última vez que desacoplé el mando del CCU y lo volví a configurar, me permitió configurar ambos en la misma. Por mi parte, al arrancar el mando, siempre me aparece vinculado al CCU correspondiente (tengo dos CCU y dos mandos y de momento sólo uso cada mando en su propio CCU). Lo comento porque hay gente que dice que siempre tiene que vincularlo con los botones cada vez que lo arranca. Entiendo que ese no debería ser el funcionamiento salvo que uses el mando con otro dispositivo entre medias, por lo que es normal que debas volver a vincularlo.
 

Raistlin

Founder
Stadiano
Llevo una semana con el mismo problema. Puedo abrir Stadia o encender la tele solo pulsando el botón, incluso navegar por el menú de juegos sin problema, pero en cuanto entro a un juego, a los pocos minutos se desvincula el mando y sale un pantallazo para que meta la combinación... X ¶ A B, pero aunque la meta ya no hay modo de que lo vuelva a detectar...

En mi caso router Vodafone, y el problema persiste tanto en 2,4 como en 5, y con los 2 mandos que tengo.
A mi hace tiempo me daba algún problema. Se des vinculaba el mando solo, sobre todo cuando en mitad de una partida. Así que hice varias pruebas con mi router de Vodafone. Al final había un equipo que creaba problemas al router. Al final el router lo puse en una zona lejos de equipos eléctricos y compré un cable LAN más largo. Y desde entonces sin problema de fallos. Ahora con el super Wifi total de Vodafone y un 1G de velocidad que le he puesto, va cañón jajaja.
 

Raistlin

Founder
Stadiano
Hola, solo vengo aquí a llorar, porque desde hace 1 mes no puedo jugar Stadia en el Chromecast por la maldita vinculación del mando con el wifi. Me tiene ya frito. Van a sacar el RE Village y aún no tengo un mando disponible para jugar. Probaré todas las recomendaciones que he visto en este foro a ver si soluciono el problema. Pero como ya digo, he venido aquí a llorar.
Mira si esto te ayuda.

 

Roszx

Roszx
Stadiano
A mi hace tiempo me daba algún problema. Se des vinculaba el mando solo, sobre todo cuando en mitad de una partida. Así que hice varias pruebas con mi router de Vodafone. Al final había un equipo que creaba problemas al router. Al final el router lo puse en una zona lejos de equipos eléctricos y compré un cable LAN más largo. Y desde entonces sin problema de fallos. Ahora con el super Wifi total de Vodafone y un 1G de velocidad que le he puesto, va cañón jajaja.
1Gb de velocidad, joder te debe ir cojonudo el Stadia. Debes ver los pelillos del bigote de Lara Croft 🤣. Yo voy con 600Mb y este el único dispositivo que me da problemas. Tengo 2 servidores en un router y otro router para el uso normal de pc personal, moviles y eso. Todo esta conectado con cable cat 6. Concretamente Stadia lo tengo con un cable de 10m y está en una habitación contigua donde tengo el pantallote para jugar de porma óptima a stadia y resto de consolas. NO SE QUE PUTO PROBLEMA TIENE EL MANDO DE STADIA PARA VINCULAR EL WIFI. Es maldiitamente desdesperante porque se me ha llegado a desvincular el mando mientras jugaba.

Yo sé que es todo un vacile de google para que nos cuelen otro mando nuevo con mejor recepción de señal. Pero joder, cómo un artículo que se supone es de la mejor calidad porque lo hacen ellos, puede dar tantos problemas de usabilidad.

Bueno, que a este hilo solo vengo a llorar
y me voy
 

Marshalito

Base
Stadiano
Llevo una semana con el mismo problema. Puedo abrir Stadia o encender la tele solo pulsando el botón, incluso navegar por el menú de juegos sin problema, pero en cuanto entro a un juego, a los pocos minutos se desvincula el mando y sale un pantallazo para que meta la combinación... X ¶ A B, pero aunque la meta ya no hay modo de que lo vuelva a detectar...

En mi caso router Vodafone, y el problema persiste tanto en 2,4 como en 5, y con los 2 mandos que tengo.
Me ocurre lo mismo en casa de mis padres... No hay manera de jugar. También tienen router de Vodafone con red 2,4GHz y 5GHz.

Eso sí, en mi casa no tengo ese problema y también tengo router de vodafone, pero solo con red 2,4GHz...

Es desesperante.
 

Meridiam

Pro
Stadiano
Esta claro que debe ser un problema de configuración de los routers o de los propios aparatos.
Tal vez con los protocolos de conexión y la compatibilidad con alguno mas antiguo que también esté activo.

Por desgracia es un dolor de cabeza importante.

TP-LINK Archer C6, a veces está por 26 a 32 euros. ES una opción económica para poder jugar en Stadia.

Cuando juego en el salón uso un extensor de TP-LINK, el RE450, que se conecta a otro router, al TP-Link Archer C1200 (mejor que el C6 en todo).
Aun así, cundo mi hija se conecta con su Xiaomi me llegaba a bloquear la red. El teléfono la quiere toda para el.
La solución, pasé el teléfono a otra de las redes wifi que tengo en casa y solucionado.

La verdad es que entre nuestros dispositivos conectados, los routers o extensores con sus protocolos y las interferencias de los vecinos, te puedes volver loco.

No veo tanto un problema de google si no de todo lo demás. Es complicado si te encuentras con un problema de este tipo.
Lo digo con conocimiento de causa. El mando se desconectaba y el audio de cortaba. Al final era un problema de protocolos de conexión. Se conectaba en AC y también había dejado abierto el 802.11n. Deje solo el AC y solucionado para la banda de 5Ghz.
 

Raistlin

Founder
Stadiano
1Gb de velocidad, joder te debe ir cojonudo el Stadia. Debes ver los pelillos del bigote de Lara Croft 🤣. Yo voy con 600Mb y este el único dispositivo que me da problemas. Tengo 2 servidores en un router y otro router para el uso normal de pc personal, moviles y eso. Todo esta conectado con cable cat 6. Concretamente Stadia lo tengo con un cable de 10m y está en una habitación contigua donde tengo el pantallote para jugar de porma óptima a stadia y resto de consolas. NO SE QUE PUTO PROBLEMA TIENE EL MANDO DE STADIA PARA VINCULAR EL WIFI. Es maldiitamente desdesperante porque se me ha llegado a desvincular el mando mientras jugaba.

Yo sé que es todo un vacile de google para que nos cuelen otro mando nuevo con mejor recepción de señal. Pero joder, cómo un artículo que se supone es de la mejor calidad porque lo hacen ellos, puede dar tantos problemas de usabilidad.

Bueno, que a este hilo solo vengo a llorar
y me voy
A mi se me des vinculaba el año pasado, y era incluso antes de lo de la oferta del Cyberpunk. Y hice lo que te dije y de escandalo. Además como un equipo se sincronce en frecuencia con la señal del mando y el CCU. Te da fallos. Ya no me ha vuelo a pasar desde el año pasado.

Por otro lado aumente a 1G, que antes tenía 600, porque como hubiera muchos equipos tirando de WIFI la cosa cada vez se reducía mas. Ademas con el Super Wifi te ponen un amplificador de señal en otra zona de la casa para que llegue la señal a todos lados.
 
Arriba