Problema al conectar portátil a la tele

Problema al conectar portátil a la tele

Darthhh

Base
Stadiano
Buenas tardes gente,

tengo una inquietud que me atormenta (bueno en realidad no, pero siempre es más drámatico así y capta más la atención xD).
El objetivo final va a ser comprar el mando y el cacharrín para la tele y quitarme complicaciones pero me pasa lo siguiente que no entiendo y me gusta saber porque:

Los pasos que hago:
1. Conecto el cable de red del módem al portátil. Paso fácil, aunque pruebe en todos los agujeros sólo entra en uno así que hasta ahí bien, me vengo arriba y me veo capaz hasta de entrar en las cuentas del banco de España.
2. Pongo el hdmi (he probado varios) de la tele al portátil. Este ya algo más complejo, porque si me pongo soy capaz de meter el cable por el usb, pero también avanzo aquí.
3. Enchufo Stadia y va como a "latidos", cuando va. Al rato o en el mismo momento me dice que la conexión es inestable y no voy a poder jugar bien y se corta. Aquí ya me empiezo a poner rojo y me quito la camiseta como Hulk.

Eso porqué es? Si juego en la pantalla del portátil va bien, incluso con wifi, pero al decirle que vaya a la tele pasa eso.

He mandado mensajes a la liga de la justicia, a los looney tunes, a He-man, los Gormiti y Campanilla (si la de Peter Pan, no tenía más contactos) y nadie ha sabido responder.

Se os ocurre algo?
Un saludo y muchas gracias!

P.D.: perdón por el mensaje tan largo, si lo sintetizo son dos frases...
 

Fenix

Founder User
Stadiano
Evidentemente no tiene mucho sentido.

¿Con el mismo cable de red y conectado al mismo zócalo del router te va bien si desconectas el HDMI?
 

Fenix

Founder User
Stadiano
Te refieres a verlo en el portátil? Si, va perfecto. Al quitarle el hdmi no hay pegas.
La única explicación es que tu ordenador esté usando procesador a cascoporro al usar el HDMI y deje seco el resto para operar con la red.

¿Puedes ver el uso de procesador cuando está conectado con HDMI?
 

Darthhh

Base
Stadiano
Abriendo el administrador de tareas no? Pues esta tarde lo pruebo a ver cuánto usa y te digo. Puede ser eso si.
 

Darthhh

Base
Stadiano
Sí, por ejemplo. El administrador de tareas de Windows puedes ordenar los servicios por uso de CPU. A ver si eso te puede dar alguna pista.
Comprobado! con el administrador abierto, si conecto la tele usa el 10% de la cpu con picos de hasta el 30%. No parece mucho no?
 

Fenix

Founder User
Stadiano
Comprobado! con el administrador abierto, si conecto la tele usa el 10% de la cpu con picos de hasta el 30%. No parece mucho no?
No parece mucho si hay alguna aplicación funcionando, claro. :)

¿Probaste a hacer el ping continuo mientras tenías conectado el HDMI?
 

RafaZnZ

Founder User
Redactor
He puesto el problema en la comunidad de reddit a ver si hay suerte y alguien sabe algo allí del tema:

 

Fenix

Founder User
Stadiano
Eso no tengo ni idea de cómo se hace. Te importaría explicármelo?
Gracias!
Por supuesto.

Doy por hecho que usas Microsoft Windows. Sigue este vídeo:


Déjalo corriendo mientas conectas y desconectas el HDMI. Pero déjalo algunos minutos. Fíjate en el tiempo de respuesta (time). Si ese valor sobre pasa los 200 milisegundos, algo malo pasa. Si tarda segundos, es que hay un problema gordo.
 

Darthhh

Base
Stadiano
Pues muchas gracias chicos, al final ha sido lo más sencillo. Apagar la pantalla del portátil y funciona como un tiro.
Me apunto el vídeo porque es bueno tenerlo también Fenix, gracias.

Ahora ya veo el F1 sin marearme :D
 

RafaZnZ

Founder User
Redactor
Me alegro que te hayan ayudado las soluciones que llegaron desde reddit.

Cómo comenta @Darthhh parece que apagando en Windows la pantalla del portátil y dejando sólo la del TV, funciona perfectamente.
 
Arriba